




<!DOCTYPE html>
<!--[if IE 8 ]>    <html lang="en" class="internal-page no-js ie8" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="internal-page no-js ie9" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="internal-page no-js" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<title>Skyline Student-Athletes Discuss Competition, Diversity - Farmingdale State Athletics</title>



    
    
				
	<link rel="canonical" href="//www.farmingdalesports.com/general/2020-21/releases/20200922gpy5ly" />
    <meta property="fb:app_id" content="280467664480" />
    
    
          <meta property="og:title"  content="Skyline Student-Athletes Discuss Competition, Diversity"  />
      <meta property="og:description"  content="Student-athletes from the Skyline Conference's 12 member institutions recently provided answers to the following question: &quot;In light of the current events in our society, please explain what it means to you, as a student-athlete and leader on your respective campus, to participate in intercollegiate athletics in perhaps the most diverse conference in the country?&quot;"  />
              <meta property="og:image" content="http://www.farmingdalesports.com/images/SKYLINE_thumb.jpg?max_width=600&max_height=600" />
        <meta property="og:image:secure_url" content="http://www.farmingdalesports.com/images/SKYLINE_thumb.jpg?max_width=600&max_height=600" />
        <meta property="og:image:width" content="600" />
        <meta property="og:image:height" content="600" />
          
    <meta property="og:site_name" content="Farmingdale State Athletics" />
    <meta property="og:url" content="//www.farmingdalesports.com/general/2020-21/releases/20200922gpy5ly" />

           <meta property="og:type" content="article" />
              <meta property="article:published_time" content="2020-09-22" />
      
    

 

<script src="https://cdn.prestosports.com/action/cdn/info/jquery.js"></script>
<script src="https://cdn.prestosports.com/action/cdn/info/modernizr.js"></script>

<link rel="stylesheet" href="/info/boilerplate.css" type="text/css" />
<link rel="stylesheet" href="/css/styles.css" type="text/css" />



<!-- rum header -->

<script type="text/javascript">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</script>

</head>

<body     style="background-image:url(/images/setup/2017/bg_basket_sideline.jpg)"
>

<div id="page" class="page clearfix">
<div class="wrapper clearfix">



<header class="site-header" role="banner">
<a href="#mainbody" class="skip-navigation">skip navigation</a>
<div class="container clearfix">
    
<h1 class="site-title"><a href="/"><span>Farmingdale State Athletics</span></a></h1>

<div class="mobile-menu-bar clearfix">
<ul class="clearfix">
  <li><a href="/composite"><span aria-hidden="true" class="gicon-calendar"></span> <span class="text">Composite</span></a></li>
  <li><a href="/search"><span aria-hidden="true" class="gicon-search"></span> <span class="text">Search</span></a></li>
  <li><a href="#" id="jump-to-nav"><span aria-hidden="true" class="gicon-menu"></span> <span class="text">Menu</span></a></li>
</ul>
</div>












<nav id="nav" class="dropnav" data-module="dropnav" data-activate-on="hover">
<div class="offscreen">Site Navigation</div>
<ul class="clearfix" role="menubar">
      
        
    <li class="nav nav1 has-submenu" data-follow-link="false">
      <a href="/navbar-sports-redesign" class="nav-link" >NCAA Sports</a>
      <div id="submenu1" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-men-dropdown"  aria-label="NCAA Sports: Men's Sports">Men's Sports</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/bsb/index"  aria-label="NCAA Sports: Men's Sports: Baseball">Baseball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/bsb/2019-20/schedule"  aria-label="NCAA Sports: Men's Sports: Baseball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/bsb/2019-20/roster"  aria-label="NCAA Sports: Men's Sports: Baseball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/bsb/2019-20/news"  aria-label="NCAA Sports: Men's Sports: Baseball: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mbkb/index"  aria-label="NCAA Sports: Men's Sports: Basketball">Basketball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mbkb/2019-20/schedule"  aria-label="NCAA Sports: Men's Sports: Basketball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mbkb/2019-20/roster"  aria-label="NCAA Sports: Men's Sports: Basketball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mbkb/2019-20/news"  aria-label="NCAA Sports: Men's Sports: Basketball: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mxc/index"  aria-label="NCAA Sports: Men's Sports: Cross Country">Cross Country</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mxc/2019-20/schedule"  aria-label="NCAA Sports: Men's Sports: Cross Country: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mxc/2019-20/roster"  aria-label="NCAA Sports: Men's Sports: Cross Country: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mxc/2019-20/news"  aria-label="NCAA Sports: Men's Sports: Cross Country: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/golf/index"  aria-label="NCAA Sports: Men's Sports: Golf">Golf</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/golf/2019-20/spring/schedule"  aria-label="NCAA Sports: Men's Sports: Golf: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/golf/2019-20/spring/roster"  aria-label="NCAA Sports: Men's Sports: Golf: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/golf/2018-19/spring/news"  aria-label="NCAA Sports: Men's Sports: Golf: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mtrack-ind/index"  aria-label="NCAA Sports: Men's Sports: Indoor Track">Indoor Track</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mtrack-ind/2019-20/schedule"  aria-label="NCAA Sports: Men's Sports: Indoor Track: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mtrack-ind/2019-20/roster"  aria-label="NCAA Sports: Men's Sports: Indoor Track: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mtrack-ind/2019-20/news"  aria-label="NCAA Sports: Men's Sports: Indoor Track: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mlax/index"  aria-label="NCAA Sports: Men's Sports: Lacrosse">Lacrosse</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mlax/2019-20/schedule"  aria-label="NCAA Sports: Men's Sports: Lacrosse: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mlax/2019-20/roster"  aria-label="NCAA Sports: Men's Sports: Lacrosse: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mlax/2019-20/news"  aria-label="NCAA Sports: Men's Sports: Lacrosse: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mtrack-out/index"  aria-label="NCAA Sports: Men's Sports: Outdoor Track">Outdoor Track</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mtrack-out/2019-20/schedule"  aria-label="NCAA Sports: Men's Sports: Outdoor Track: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mtrack-out/2018-19/roster"  aria-label="NCAA Sports: Men's Sports: Outdoor Track: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mtrack-out/2018-19/news"  aria-label="NCAA Sports: Men's Sports: Outdoor Track: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/msoc/index"  aria-label="NCAA Sports: Men's Sports: Soccer">Soccer</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/msoc/2019-20/schedule"  aria-label="NCAA Sports: Men's Sports: Soccer: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/msoc/2019-20/roster"  aria-label="NCAA Sports: Men's Sports: Soccer: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/msoc/2019-20/news"  aria-label="NCAA Sports: Men's Sports: Soccer: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/mten/index"  aria-label="NCAA Sports: Men's Sports: Tennis">Tennis</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mten/2019-20/schedule"  aria-label="NCAA Sports: Men's Sports: Tennis: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mten/2018-19/roster"  aria-label="NCAA Sports: Men's Sports: Tennis: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mten/2019-20/news"  aria-label="NCAA Sports: Men's Sports: Tennis: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-women-dropdown"  aria-label="NCAA Sports: Women's Sports">Women's Sports</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wbkb/index"  aria-label="NCAA Sports: Women's Sports: Basketball">Basketball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wbkb/2019-20/schedule"  aria-label="NCAA Sports: Women's Sports: Basketball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wbkb/2019-20/roster"  aria-label="NCAA Sports: Women's Sports: Basketball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wbkb/2018-19/news"  aria-label="NCAA Sports: Women's Sports: Basketball: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wxc/index"  aria-label="NCAA Sports: Women's Sports: Cross Country">Cross Country</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wxc/2019-20/schedule"  aria-label="NCAA Sports: Women's Sports: Cross Country: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wxc/2019-20/roster"  aria-label="NCAA Sports: Women's Sports: Cross Country: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wxc/2019-20/news"  aria-label="NCAA Sports: Women's Sports: Cross Country: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wtrack-ind/index"  aria-label="NCAA Sports: Women's Sports: Indoor Track">Indoor Track</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wtrack-ind/2019-20/schedule"  aria-label="NCAA Sports: Women's Sports: Indoor Track: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wtrack-ind/2019-20/roster"  aria-label="NCAA Sports: Women's Sports: Indoor Track: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wtrack-ind/2019-20/news"  aria-label="NCAA Sports: Women's Sports: Indoor Track: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wlax/index"  aria-label="NCAA Sports: Women's Sports: Lacrosse">Lacrosse</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wlax/2019-20/schedule"  aria-label="NCAA Sports: Women's Sports: Lacrosse: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wlax/2019-20/roster"  aria-label="NCAA Sports: Women's Sports: Lacrosse: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wlax/2019-20/news"  aria-label="NCAA Sports: Women's Sports: Lacrosse: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wtrack-out/index"  aria-label="NCAA Sports: Women's Sports: Outdoor Track">Outdoor Track</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wtrack-out/2019-20/schedule"  aria-label="NCAA Sports: Women's Sports: Outdoor Track: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wtrack-out/2018-19/roster"  aria-label="NCAA Sports: Women's Sports: Outdoor Track: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wtrack-out/2018-19/news"  aria-label="NCAA Sports: Women's Sports: Outdoor Track: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wsoc/index"  aria-label="NCAA Sports: Women's Sports: Soccer">Soccer</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wsoc/2019-20/schedule"  aria-label="NCAA Sports: Women's Sports: Soccer: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wsoc/2019-20/roster"  aria-label="NCAA Sports: Women's Sports: Soccer: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wsoc/2019-20/news"  aria-label="NCAA Sports: Women's Sports: Soccer: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/sball/index"  aria-label="NCAA Sports: Women's Sports: Softball">Softball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/sball/2019-20/schedule"  aria-label="NCAA Sports: Women's Sports: Softball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/sball/2019-20/roster"  aria-label="NCAA Sports: Women's Sports: Softball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/sball/2019-20/news"  aria-label="NCAA Sports: Women's Sports: Softball: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wten/index"  aria-label="NCAA Sports: Women's Sports: Tennis">Tennis</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wten/2019-20/schedule"  aria-label="NCAA Sports: Women's Sports: Tennis: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wten/2019-20/roster"  aria-label="NCAA Sports: Women's Sports: Tennis: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wten/2019-20/news"  aria-label="NCAA Sports: Women's Sports: Tennis: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="true">
      <a href="/sports/wvball/index"  aria-label="NCAA Sports: Women's Sports: Volleyball">Volleyball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wvball/2019-20/schedule"  aria-label="NCAA Sports: Women's Sports: Volleyball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wvball/2019-20/roster"  aria-label="NCAA Sports: Women's Sports: Volleyball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wvball/2019-20/news"  aria-label="NCAA Sports: Women's Sports: Volleyball: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav2 has-submenu" data-follow-link="false">
      <a href="/navbar-athletics" class="nav-link" >Inside Athletics</a>
      <div id="submenu2" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="https://www.farmingdale.edu/student-athlete-covid-form/"  target="_blank"  aria-label="Inside Athletics: Athlete COVID Screening ">Athlete COVID Screening </a></li>
  
  
    
      <li><a href="/athletics/FSC_Medical_Plan_of_Action.pdf"  aria-label="Inside Athletics: Return to Play Plan of Action">Return to Play Plan of Action</a></li>
  
  
    
      <li><a href="/composite"  aria-label="Inside Athletics: Game Calendar">Game Calendar</a></li>
  
  
    
      <li><a href="/athletics/philosophy"  aria-label="Inside Athletics: About FSC Athletics">About FSC Athletics</a></li>
  
  
    
      <li><a href="https://alumni.farmingdale.edu/"  target="_blank"  aria-label="Inside Athletics: ALUMNI">ALUMNI</a></li>
  
  
    
      <li><a href="/athletics/compliance/index"  aria-label="Inside Athletics: Compliance">Compliance</a></li>
  
  
    
      <li><a href="/athletics/Diversity_Hiring_Plan.pdf"  aria-label="Inside Athletics: Diversity Hiring Plan">Diversity Hiring Plan</a></li>
  
  
    
      <li><a href="/athletics/Donations"  aria-label="Inside Athletics: DONATE!">DONATE!</a></li>
  
  
    
      <li><a href="/athletics/EADA_Report_2019.pdf"  aria-label="Inside Athletics: EADA Report">EADA Report</a></li>
  
      </ul><ul class="clearfix">
  
    
      <li><a href="https://ncaaorg.s3.amazonaws.com/governance/d3/far/D3FAR_EngagementCampus.pdf"  target="_blank"  aria-label="Inside Athletics: FAR on Campus">FAR on Campus</a></li>
  
  
    
      <li><a href="http://www.farmingdale.edu/"  target="_blank"  aria-label="Inside Athletics: Farmingdale Home">Farmingdale Home</a></li>
  
  
    
      <li><a href="/athletics/hall_of_fame/index"  aria-label="Inside Athletics: Hall of Fame">Hall of Fame</a></li>
  
  
    
      <li><a href="/athletics/sponsors/index2"  aria-label="Inside Athletics: Hotels / Visitor Info">Hotels / Visitor Info</a></li>
  
  
    
      <li><a href="http://farmingdalestate.pointstreaksites.com/view/farmingdalestate"  target="_blank"  aria-label="Inside Athletics: Ice Hockey Club">Ice Hockey Club</a></li>
  
  
    
      <li><a href="http://www.imleagues.com/School/Intramural/Home.aspx?SchID=8314e28bdd984a78aa5026a210e6ce22"  target="_blank"  aria-label="Inside Athletics: Intramurals">Intramurals</a></li>
  
  
    
      <li><a href="http://www.farmingdalesports.com/list-signup"  aria-label="Inside Athletics: Newsletter Signup">Newsletter Signup</a></li>
  
  
    
      <li><a href="/athletics/SAAC/index"  aria-label="Inside Athletics: S.A.A.C.">S.A.A.C.</a></li>
  
  
    
      <li><a href="/athletics/FSC_Athletics_Sexual_Violence_Policy.pdf"  aria-label="Inside Athletics: Sexual Violence Policy">Sexual Violence Policy</a></li>
  
      </ul><ul class="clearfix">
  
    
      <li><a href="/athletics/social_media_policy.pdf "  aria-label="Inside Athletics: Social Media Policy">Social Media Policy</a></li>
  
  
    
      <li><a href="/athletics/sponsors/index2"  aria-label="Inside Athletics: Sponsorship">Sponsorship</a></li>
  
  
    
      <li><a href="https://www.farmingdale.edu/curriculum/bs-smt.shtml"  target="_blank"  aria-label="Inside Athletics: Sport Management">Sport Management</a></li>
  
  
    
      <li><a href="/athletics/staff_directory/index"  aria-label="Inside Athletics: Staff Directory">Staff Directory</a></li>
  
  
    
      <li><a href="/athletics/Student-Athlete_Handbook_2020-21.pdf"  aria-label="Inside Athletics: Student-Athlete Handbook">Student-Athlete Handbook</a></li>
  
  
    
      <li><a href="https://www.fscamps.com/locations/Farmingdale_State_College.html"  target="_blank"  aria-label="Inside Athletics: Summer Camps">Summer Camps</a></li>
  
  
    
      <li><a href="/athletics/referencelinks.htm"  aria-label="Inside Athletics: Useful Links">Useful Links</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav3 has-submenu" data-follow-link="false">
      <a href="/navbar-facilities" class="nav-link" >Facilities</a>
      <div id="submenu3" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/facilities/2020facilities"  aria-label="Facilities: Facilities Home">Facilities Home</a></li>
  
  
    
      <li><a href="/athletics/directions/index"  aria-label="Facilities: Directions">Directions</a></li>
  
  
    
      <li><a href="/facilities/golf_range"  aria-label="Facilities: Golf Range">Golf Range</a></li>
  
  
    
      <li><a href="/facilities/golf"  aria-label="Facilities: Golf Simulator">Golf Simulator</a></li>
  
  
    
      <li><a href="/facilities/hours"  aria-label="Facilities: Open Gym">Open Gym</a></li>
  
  
    
      <li><a href="/facilities/useoffacility"  aria-label="Facilities: Use of Facility Forms">Use of Facility Forms</a></li>
  
  
    
      <li><a href="/facilities/hours"  aria-label="Facilities: Weight Room">Weight Room</a></li>
  
  
    
      <li><a href="https://epay.farmingdale.edu/C21458_ustores/web/product_detail.jsp?PRODUCTID=143&SINGLESTORE=true"  target="_blank"  aria-label="Facilities: JOIN FITNESS CENTER">JOIN FITNESS CENTER</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav4 has-submenu" data-follow-link="false">
      <a href="/navbar-sportsMedicine" class="nav-link" >Sports Medicine</a>
      <div id="submenu4" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/athletics/athletic_training/bios"  aria-label="Sports Medicine: Sports Medicine Home">Sports Medicine Home</a></li>
  
  
    
      <li><a href="/athletics/athletic_training/philosophy"  aria-label="Sports Medicine: Philosophy">Philosophy</a></li>
  
  
    
      <li><a href="/athletics/athletic_training/policies"  aria-label="Sports Medicine: Policies/Hours">Policies/Hours</a></li>
  
  
    
      <li><a href="/athletics/athletic_training/visiting_teams"  aria-label="Sports Medicine: Visiting Team Info">Visiting Team Info</a></li>
  
  
    
      <li><a href="/athletics/athletic_training/coaches_info"  aria-label="Sports Medicine: Coaches Info">Coaches Info</a></li>
  
  
    
      <li><a href="/athletics/athletic_training/clearance"  aria-label="Sports Medicine: Athlete Clearance">Athlete Clearance</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav5 has-submenu" data-follow-link="false">
      <a href="/navbar-media" class="nav-link" >Media</a>
      <div id="submenu5" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/athletics/sports_info/index"  aria-label="Media: Sports Information">Sports Information</a></li>
  
  
    
      <li><a href="/athletics/sports_info/contact"  aria-label="Media: Contact Info">Contact Info</a></li>
  
  
    
      <li><a href="/list-signup"  aria-label="Media: Newsletter Signup">Newsletter Signup</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav6 has-submenu" data-follow-link="false">
      <a href="/navbar-recruiting" class="nav-link" >Recruiting</a>
      <div id="submenu6" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://www.farmingdalesports.com/athletics/philosophy"  aria-label="Recruiting: About FSC Athletics">About FSC Athletics</a></li>
  
  
    
      <li><a href="http://www.farmingdalesports.com/athletics/compliance/why%20division%20iii"  aria-label="Recruiting: Why Choose Division III?">Why Choose Division III?</a></li>
  
  
    
      <li><a href="/athletics/compliance"  aria-label="Recruiting: Compliance Info">Compliance Info</a></li>
  
  
    
      <li><a href="http://www.farmingdalesports.com/athletics/forms/index"  aria-label="Recruiting: Prospective Student-Athlete Forms">Prospective Student-Athlete Forms</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
            </ul>
<div class="none close">Close</div></nav>

 

<div class="social-links">
<ul class="clearfix">
    <li>
        <a href="https://www.facebook.com/pages/Farmingdale-State-Rams/262225231747"  target="_blank"  >
            <span class="icon gicon-facebook"></span>
            <span class="text">Facebook</span>
        </a>
    </li>
    <li>
        <a href="https://twitter.com/FarmStateRams"  target="_blank"  >
            <span class="icon gicon-twitter"></span>
            <span class="text">Twitter</span>
        </a>
    </li>
    <li>
        <a href="/composite"  >
            <span class="icon gicon-livestats"></span>
            <span class="text">Live Stats</span>
        </a>
    </li>
    <li>
        <a href="http://instagram.com/fscgorams"  target="_blank"  >
            <span class="icon gicon-instagram"></span>
            <span class="text">Instagram</span>
        </a>
    </li>
</ul>

</div>

<a href="/composite" class="btn-live">Live</a>

</div>
</header>

 



<div class="body-container clearfix">

<main id="mainbody" class="mainbody clearfix" role="main">

  
<div class="rich-v2 standard no-sidebar clearfix" data-module="article-rich" data-title="Skyline Student-Athletes Discuss Competition, Diversity" data-url="/general/2020-21/releases/20200922gpy5ly">

	

      <h2 class="article-title">Skyline Student-Athletes Discuss Competition, Diversity</h2>
  



<div class="article-body clearfix">

	  
            
    <div class="article-image">
      <div class="image">

                    <img src="/images/SKYLINE_thumb.jpg?max_width=600" alt="Picture of Skyline Logo" />
        
        
        
              </div>
    </div>
  

			
	
<div class="article-text">

<div class="article-date">
    <div class="date">Posted: Sep 22, 2020</div>

  	<div class="like-buttons" data-module="share-buttons">
          <div class="fb-like-btn"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></div>
              <div class="tweet-btn"><a class="addthis_button_tweet"></a></div>
        </div>
  </div>


<hr>
<p><strong>New York, N.Y. -&nbsp;</strong>Student-athletes from the Skyline Conference's 12 member institutions recently provided answers to the following question: "In light of the current events in our society, please explain what it means to you, as a student-athlete and leader on your respective campus, to participate in intercollegiate athletics in perhaps the most diverse conference in the country?" Find out what FSC's&nbsp;<a href="/sports/msoc/2019-20/bios/01_justin_silva" aria-label="Justin Silva: jersey number 1: full bio">Justin Silva</a>&nbsp;(Bellrose, N.Y.) and others had to say by&nbsp;<a title="Skyline Student-Athletes Discuss Competition, Diversity" href="https://skylineconference.org/news/2020/9/21/general-skyline-student-athletes-discuss-competition-diversity.aspx" target="_blank" rel="noopener">checking out the article</a>.&nbsp;</p>
<p>&nbsp;</p>
<p>*****</p>



	<div class="article-footer clearfix"></div>


</div>


</div> 




</div> 



  


<script type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>

  

<div class="share-buttons clearfix" data-module="share-buttons">

	<div class="share-btn facebook">
		<a class="addthis_button_facebook" role="button" aria-label="Share this page on Facebook">
			<span class="gicon-facebook"></span><span class="text">Facebook</span>
		</a>
	</div>

	<div class="share-btn twitter">
		<a class="addthis_button_twitter" role="button" aria-label="Share this page on Twitter">
			<span class="gicon-twitter"></span><span class="text">Twitter</span>
		</a>
	</div>

	<div class="share-btn email">
		<a class="addthis_button_email" role="button" aria-label="Share this page via email">
			<span class="gicon-mail"></span><span class="text">Email</span>
		</a>
	</div>

	<div class="share-btn print">
		<a href="http://www.farmingdalesports.com/general/2020-21/releases/20200922gpy5ly?dec=printer-decorator" target="_blank" title="Print" class="printer-friendly" role="button" aria-label="Print this page">
			<span class="gicon-print"></span><span class="text">Print</span>
		</a>
	</div>

	<div class="share-btn addthis">
		<a class="addthis_button_more" role="button" aria-label="More Sharing Services">
			<span class="gicon-addthis"></span><span class="text">Addthis</span>
		</a>
	</div>

</div>


</main> </div> 


<footer class="site-footer" role="contentinfo">
<div class="container clearfix">

        



<div class="navbar-image footer-logos">
<ul class="clearfix">
        
        
    
            <li>
            <a href="http://www.farmingdale.edu"  target="_blank"  >
                <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2017/footer_logo_1.png" alt="Farmingdale State College Logo" class="lazyload" />
                            </a>
        </li>
            
        
    
            <li>
            <a href="http://www.skylineconference.org"  target="_blank"   title="some alt" >
                <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2017/footer_logo_2.png" alt="Skyline Conference Logo" class="lazyload" />
                            </a>
        </li>
            
        
    
            <li>
            <a href="http://ncaa.org/d3"  target="_blank"  >
                <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2017/footer_logo_3.png" alt="NCAA Division 3 Logo" class="lazyload" />
                            </a>
        </li>
            
        
    
            <li>
            <a href="http://www.njacsports.com/"  target="_blank"  >
                <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="/images/setup/2017/footer_logo_4.png" alt="NJAC Logo" class="lazyload" />
                            </a>
        </li>
    </ul>

</div>

<!-- from: generic theme -->
    
        <p class="footer-text">
    Farmingdale State College <span>|</span> 2350 Broadhollow Road (Rt. 110) - Nold Hall <span>|</span> Farmingdale, NY 11735 <span>|</span> Athletics Phone: 934-420-2482

</p>
    
        <a href="http://www.prestosports.com" class="presto-logo" target="_blank" rel="noopener"><img src="/images/setup/2017/footer_logo_presto.png" alt="PrestoSports" /></a>

</div>
</footer>

 

</div> </div> 



<script src="/js/sticky-header.js"></script>

<script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><script type="text/javascript">_qevents.push( { qacct:"p-c1MZx5LfVe-Xw"} );</script><noscript aria-hidden="true"><div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-c1MZx5LfVe-Xw" height="1" width="1" alt=""/></div></noscript><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "19291688" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript aria-hidden="true"><img src="http://b.scorecardresearch.com/p?c1=2&c2=19291688&cv=2.0&cj=1" alt="" /></noscript>
<!-- dropoff-scripts -->



<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/video.min.js"></script>

<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/videojs-flash.min.js"></script>


















<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/cookie-handler.js"></script>

<script type="text/javascript">
$(function() {
	if (readCookie('adminuser')) {
		$('body').append('<span id="edit-page-btn" style="display: block; padding: 10px; z-index: 9999; background: #000; color: #fff; font-size: 12px; position: fixed; right: 0; top: 0; cursor: default">Edit Page</span>');
		$('#edit-page-btn').click(function() {
			url = document.location.protocol + '//' + document.location.hostname
			if (document.location.port) url += ':' + document.location.port;
			url += '/admin/content/wiki/g2g';
			url += document.location.pathname;
			window.location = url;
		});
	}
});
</script>

<script type="text/javascript">
$(function() {
  if (window.self == window.top) {
    return;
  }
  var heroic = document.referrer.indexOf("herosports.com/");
  if (heroic > -1) {
    alert("We do not allow HERO Sports to frame our site.");
    window.top.location = window.location;
  }
});
</script>


    <script>
        window.requirejsBaseUrl = "https://cdn.prestosports.com/action/cdn/info";
    </script>

<script data-main="https://cdn.prestosports.com/action/cdn/info/main.js" src="https://cdn.prestosports.com/action/cdn/info/vendor/require.js"></script>

<!-- rum footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"a8324e80d1","agent":"","beacon":"bam.nr-data.net","applicationTime":171,"applicationID":"1004718","transactionName":"MgcAZENYXhJYVkFdXQtNJFldTVUTFnFaWVMMDEJeUFRVQV9cWUBXFw==","queueTime":0}</script>




</body>
</html>

 